PR
TIPS

wp super cacheでwp-config.phpの更新ができない場合の対処方法

WordPressのキャッシュプラグイン「WP Super Cache」を利用している際に、「wp-config.phpを更新できません」というエラーメッセージが出た場合、権限設定が原因である可能性があります。

この問題を解決するには、wp-config.phpの権限を400から600に変更してみてください。これにより、WordPressがwp-config.phpファイルを正常に更新できるようになる可能性があります。

この記事を書いた人
Naokazu Yokoo

エンジニア歴20年以上。現在はWeb / AI領域で活動中。
開発環境・サーバー環境ともに速度と効率性を追求しています。

Follow Naokazu Yokoo
Follow Naokazu Yokoo

Comment

タイトルとURLをコピーしました